This project is read-only.

Default Administrator Password

Feb 20, 2008 at 2:25 PM
This is just so dumb of me... I got the complete installation to work just fine... but... I cannot login as administrator.
I just don't know the password. The default password that I set for new account is "welcome"

I tried many different combinations. I read the documentation for installation but there is no answer there.

What's the default admin pass ? Cheers, Mike ( )
Feb 20, 2008 at 2:37 PM
Small update and new questions :

1 - I'm running on Windows Server 2008 Web Edition. The app pool is running under .NET 2.0 is this supported ?
2 - I get an error message when uploading : Sorry, that didn't work. Please check your information and try that again. , in the event viewer I can see errors about the system not being able to compile Expression Encoder. If I try t start it manually , it will fail telling me I should have the windows desktop Expierence installed. Is this supported on windows server 2008 webedition
3 - password hashing. What are the other options that are available apart from the one called : hashed ?
Feb 22, 2008 at 3:53 AM
When the application first starts it adds a user named Administrator. The password in the password you need to set in web.config in the line

<add key="DefaultPassword" value="YourPasswordHere"/>
Feb 22, 2008 at 9:44 AM
Thank you for the fast reply. Still unable to login. I changed that password parameter to welcome01 after installation, before logging on the first time.

Maybe that messed it up. When entering the password that's now in my web.config doesn't help.

Will just do a complete reinstall and then see where it takes me.

Also have the issue with files remaining in temp directory.

The software is hugely promising, so I'll happily spend the time to get passed all installation issues.

Thanks again., Mike
Feb 23, 2008 at 7:22 AM
I stamped in the same problem.
User: Administrator
password: Change this password!

I did change the xml file, but that didn't work either. I used that password to log in and then I changed the password.

good luck ;-)